Author Topic: Possible Bug Thread  (Read 6101 times)

0 Members and 1 Guest are viewing this topic.

Offline Sacrifice

Possible Bug Thread
« on: June 09, 2015, 05:47:02 pm »
So maybe we can post all of our bugs in one thread so that they are easier to find, at this point its kind of hard to differentiate bugs from things that just aren't added yet so this is just a place to post things you think may not be working properly.


Offline Sacrifice

Re: Possible Bug Thread
« Reply #1 on: June 09, 2015, 05:47:29 pm »
When you die you drop everything that you are carrying.

Offline Mickey Kudlo

Re: Possible Bug Thread
« Reply #2 on: June 09, 2015, 06:09:06 pm »
When you die you drop everything that you are carrying.
Not a bug. By EVIL design.
You may have conquered my worlds, but I destroyed them!

Offline Sacrifice

Re: Possible Bug Thread
« Reply #3 on: June 09, 2015, 06:35:31 pm »
I honestly prefer full drop games, but you should make corpses lootable.

Offline Mickey Kudlo

Re: Possible Bug Thread
« Reply #4 on: June 09, 2015, 11:04:01 pm »
I honestly prefer full drop games, but you should make corpses lootable.
All the items drop all over the place within a space, I am pretty sure. They aren't in the "corpse" container item.
You may have conquered my worlds, but I destroyed them!

Offline Sacrifice

Re: Possible Bug Thread
« Reply #5 on: June 12, 2015, 03:11:01 pm »


This came up when I ate 20 seeds at what I am assuming may have been to fast of a rate?

Either that or I tried to eat nothing and since there was no item for me to eat this came up since I still had the slot selected.


I hit continue and the game worked fine still(so far).

Offline Mystic

Re: Possible Bug Thread
« Reply #6 on: June 19, 2015, 10:38:50 pm »
I get the following message when I try to update:

"Error: The specified executable is not a valid application for this OS platform"

Offline Sacrifice

Re: Possible Bug Thread
« Reply #7 on: June 20, 2015, 12:26:03 am »
What OS are you running?

Offline Mystic

Re: Possible Bug Thread
« Reply #8 on: June 20, 2015, 12:37:09 am »
Windows 7. Also made sure my .NET Framework is up to date.

Offline Mickey Kudlo

Re: Possible Bug Thread
« Reply #9 on: June 20, 2015, 12:55:20 am »
Someone else had the same issue and they emailed me their .exe and it was different than what it is supposed to be. I think anti-virus or firewall or my webserver mime is messing it up. Make sure rpgwo.com is on your safe list and try it.

I have on my list to deal with the .exe updating differently, like compressing or changing the header  so anti-virus doesn't see it is an .exe.

I need to update it and then you can try again and see, else I will put the .exe on the website so you can manually download and try it and see what happens.
You may have conquered my worlds, but I destroyed them!

Offline Mystic

Re: Possible Bug Thread
« Reply #10 on: June 20, 2015, 01:01:34 am »
Sorry, I must be blind. But where at on the site? All I see are files for V5

Offline Mickey Kudlo

Re: Possible Bug Thread
« Reply #11 on: June 20, 2015, 01:56:03 am »
I haven't posted it yet. I am gonna try and downgrade the .net version needed to 3.5 and see if that fixes it but I haven't yet.
You may have conquered my worlds, but I destroyed them!

Offline Mickey Kudlo

Re: Possible Bug Thread
« Reply #12 on: June 20, 2015, 02:36:46 am »
You can try now, I just posted an update.
You may have conquered my worlds, but I destroyed them!

Offline Mystic

Re: Possible Bug Thread
« Reply #13 on: June 20, 2015, 11:10:48 am »
Still giving me crap. Tried to launch the .exe in my AppData folder but says it's not a valid Win32 application.

Offline Sacrifice

Re: Possible Bug Thread
« Reply #14 on: June 20, 2015, 01:20:14 pm »
sounds like something on your computer is modifying/blocking part of the files that need to be downloaded.

Did you try disabling your firewall/antivirus while downloading it and while updating it

Offline Mystic

Re: Possible Bug Thread
« Reply #15 on: June 20, 2015, 01:35:17 pm »
Just disabled and tried again, no dice.

I'll give it a go on my laptop and see if anything happens.

Offline Mystic

Re: Possible Bug Thread
« Reply #16 on: June 20, 2015, 02:09:14 pm »
Okay that was unexpected. It worked fine on my laptop. Wonder what's causing it on my main machine.

Offline Greatest

  • Hero Member
  • *****
  • Posts: 1311
  • Attack: 173
    Defense: 107
    Attack Member
  • Karma: 1
  • Gender: Male
  • I'm better than you!
    • View Profile

  • Total Badges: 36
    Badges: (View All)
    Tenth year Anniversary Nineth year Anniversary 10 Poll Votes
Re: Possible Bug Thread
« Reply #17 on: June 22, 2015, 02:45:54 pm »
not really a bug, but seemed the best place to post it:
land plots are 10X10, grid lines are either 20X20 or 50X50...not sure we'll still need 50 lines(monsters seem to spawn where ever) and 20 lines just make you go too far when planning out your house.
why does Fox keep cancelling good shows?

Offline Mickey Kudlo

Re: Possible Bug Thread
« Reply #18 on: June 22, 2015, 03:49:56 pm »
10 X 10 grid works, I just checked. I want to add lines to the tactical/main map eventually for land owner limits that would make things easier.
You may have conquered my worlds, but I destroyed them!

Offline Sacrifice

Re: Possible Bug Thread
« Reply #19 on: June 23, 2015, 04:05:40 pm »


So this is kinda weird, are rats taking over the world like golems did?

I have been running around for a while and seen tons of rats lol
« Last Edit: June 23, 2015, 04:07:19 pm by Sacrifice »

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
1186 Views
Last post September 01, 2005, 06:32:03 pm
by Rokhan
3 Replies
2059 Views
Last post February 12, 2007, 09:52:07 am
by The Muffin Man
29 Replies
2796 Views
Last post June 23, 2007, 11:34:35 am
by Gizza
0 Replies
433 Views
Last post March 23, 2008, 10:18:12 pm
by The Muffin Man
10 Replies
440 Views
Last post September 24, 2017, 12:15:13 pm
by Zorb